Package updates for -stable branch now available for amd64, i386 soon

In a very welcome development, Solene Rapenne ([email protected]) announced that binary package updates for the most popular platforms will be available also for supported -stable OpenBSD versions.

The announcement reads:

The OpenBSD

Leave a Reply

%d bloggers like this: